aboutsummaryrefslogtreecommitdiff
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index 7bb2dd5..a078e87 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -1,6 +1,6 @@
project(clienttests C)
add_cmockery_test(torture_algorithms torture_algorithms.c ${TORTURE_LIBRARY})
-#add_check_test(torture_auth torture_auth.c ${TORTURE_LIBRARY})
+add_cmockery_test(torture_auth torture_auth.c ${TORTURE_LIBRARY})
#add_check_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
#add_check_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})