aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 1ccd8f2..5513b75 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -35,6 +35,12 @@ if (LINUX)
add_executable(samplesshd-kbdint samplesshd-kbdint.c)
target_link_libraries(samplesshd-kbdint ${LIBSSH_SHARED_LIBRARY})
+
+ if (HAVE_LIBUTIL)
+ add_executable(samplesshd-tty samplesshd-tty.c)
+ target_link_libraries(samplesshd-tty ${LIBSSH_SHARED_LIBRARY} util)
+ endif (HAVE_LIBUTIL)
+
endif (WITH_SERVER)
endif (LINUX)