aboutsummaryrefslogtreecommitdiff
path: root/tests/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cynapses.org>2010-12-28 15:10:34 +0100
committerAndreas Schneider <asn@cynapses.org>2010-12-28 22:14:47 +0100
commitb0446ad55d8949ffdb34f487ee0028bb1b5622e0 (patch)
tree7523830dd2e72d18d8cfdb89a3ff7fe2be7deaf5 /tests/unittests/CMakeLists.txt
parentd04ce30b037edf59caafb486921c9af114a22d04 (diff)
downloadlibssh-b0446ad55d8949ffdb34f487ee0028bb1b5622e0.tar.gz
libssh-b0446ad55d8949ffdb34f487ee0028bb1b5622e0.tar.xz
libssh-b0446ad55d8949ffdb34f487ee0028bb1b5622e0.zip
tests: Migrated torture_rand to cmockery.
Diffstat (limited to 'tests/unittests/CMakeLists.txt')
-rw-r--r--tests/unittests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/unittests/CMakeLists.txt b/tests/unittests/CMakeLists.txt
index f3375c9..1049805 100644
--- a/tests/unittests/CMakeLists.txt
+++ b/tests/unittests/CMakeLists.txt
@@ -7,4 +7,4 @@ add_cmockery_test(torture_keyfiles torture_keyfiles.c ${TORTURE_LIBRARY})
add_cmockery_test(torture_list torture_list.c ${TORTURE_LIBRARY})
add_cmockery_test(torture_misc torture_misc.c ${TORTURE_LIBRARY})
add_cmockery_test(torture_options torture_options.c ${TORTURE_LIBRARY})
-#add_check_test(torture_rand torture_rand.c ${TORTURE_LIBRARY})
+add_cmockery_test(torture_rand torture_rand.c ${TORTURE_LIBRARY})