aboutsummaryrefslogtreecommitdiff
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cynapses.org>2010-12-28 16:59:07 +0100
committerAndreas Schneider <asn@cynapses.org>2010-12-28 22:14:47 +0100
commitdf55918a41cc8a994bfcb955bd6d8ca068f5f62f (patch)
tree1c87874cd9e7f47f5b0317104a1c5a1a22e336b4 /tests/client/CMakeLists.txt
parente6329c72d1e37f9f1f36a389fdbae391b51d24c7 (diff)
downloadlibssh-df55918a41cc8a994bfcb955bd6d8ca068f5f62f.tar.gz
libssh-df55918a41cc8a994bfcb955bd6d8ca068f5f62f.tar.xz
libssh-df55918a41cc8a994bfcb955bd6d8ca068f5f62f.zip
tests: Migrated torture_proxycommand to cmockery.
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index 7d7eea4..f8c2d98 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -3,4 +3,4 @@ project(clienttests C)
add_cmockery_test(torture_algorithms torture_algorithms.c ${TORTURE_LIBRARY})
add_cmockery_test(torture_auth torture_auth.c ${TORTURE_LIBRARY})
add_cmockery_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
-#add_check_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})
+add_cmockery_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})