aboutsummaryrefslogtreecommitdiff
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2011-02-06 15:33:17 +0100
committerAndreas Schneider <asn@cryptomilk.org>2011-02-06 16:35:54 +0100
commit22b1e5bc7c32e24b7b39435af2321ba281018dd6 (patch)
tree1044323d86bb262961da5f55b3668ef99d9eb693 /tests/client/CMakeLists.txt
parent38d6d38c1fcc9d323a062c413a5c0b6b8ef6590c (diff)
downloadlibssh-22b1e5bc7c32e24b7b39435af2321ba281018dd6.tar.gz
libssh-22b1e5bc7c32e24b7b39435af2321ba281018dd6.tar.xz
libssh-22b1e5bc7c32e24b7b39435af2321ba281018dd6.zip
tests: Added test for sftp directory functions.
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index 820df17..cfce09e 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -7,4 +7,5 @@ add_cmockery_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
add_cmockery_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})
if (WITH_SFTP)
add_cmockery_test(torture_sftp_static torture_sftp_static.c ${TORTURE_LIBRARY})
+ add_cmockery_test(torture_sftp_dir torture_sftp_dir.c ${TORTURE_LIBRARY})
endif (WITH_SFTP)