aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2010-12-28 13:17:27 +0100
committerAris Adamantiadis <aris@0xbadc0de.be>2010-12-28 13:17:27 +0100
commit4fe1656cf89c10b2f69aedc104a19f61a138f826 (patch)
treef4438cffe9ccb92e2a3130e41be582d7f9f642aa /tests/CMakeLists.txt
parenta8833301011140e303a399c50b78f1c5711f46bb (diff)
downloadlibssh-4fe1656cf89c10b2f69aedc104a19f61a138f826.tar.gz
libssh-4fe1656cf89c10b2f69aedc104a19f61a138f826.tar.xz
libssh-4fe1656cf89c10b2f69aedc104a19f61a138f826.zip
Moved benchmarks to the tests/ directory
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 56980ab..da1fb41 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -32,3 +32,8 @@ add_subdirectory(unittests)
if (WITH_CLIENT_TESTING)
add_subdirectory(client)
endif (WITH_CLIENT_TESTING)
+
+if (WITH_BENCHMARKS)
+ add_subdirectory(benchmarks)
+endif (WITH_BENCHMARKS)
+