aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authormilo <milo@r0ot.me>2011-02-08 04:51:47 +0100
committermilo <milo@r0ot.me>2011-02-10 14:39:58 +0100
commitcc76a192dfcb8c462db3e9e466e3e4b0b52b7e66 (patch)
treecaef78011c14e50ad23a1a27d928236389d22a70 /examples/CMakeLists.txt
parent3c0a4781e49a4912e191b20ea8ccaeb884eb9dcd (diff)
downloadlibssh-cc76a192dfcb8c462db3e9e466e3e4b0b52b7e66.tar.gz
libssh-cc76a192dfcb8c462db3e9e466e3e4b0b52b7e66.tar.xz
libssh-cc76a192dfcb8c462db3e9e466e3e4b0b52b7e66.zip
New example server for kbdint authentication.
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index aeff201..1ccd8f2 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -32,6 +32,9 @@ if (LINUX)
if (WITH_SERVER)
add_executable(samplesshd samplesshd.c)
target_link_libraries(samplesshd ${LIBSSH_SHARED_LIBRARY})
+
+ add_executable(samplesshd-kbdint samplesshd-kbdint.c)
+ target_link_libraries(samplesshd-kbdint ${LIBSSH_SHARED_LIBRARY})
endif (WITH_SERVER)
endif (LINUX)