aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2009-09-06 14:26:02 +0300
committerAris Adamantiadis <aris@0xbadc0de.be>2009-09-13 14:03:34 +0300
commit480dfd905004bdbba339898d6f134ea70b531367 (patch)
treee95957df2ee04e66d274f0aab302438fd251c471 /examples/CMakeLists.txt
parentbdb32afa201e0c232e4c7ada4f45851e948a885d (diff)
downloadlibssh-480dfd905004bdbba339898d6f134ea70b531367.tar.gz
libssh-480dfd905004bdbba339898d6f134ea70b531367.tar.xz
libssh-480dfd905004bdbba339898d6f134ea70b531367.zip
add scp_download.c example
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index b0d40d9..3dbf615 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,7 +1,6 @@
project(libssh-examples C)
set(examples_SRCS
- libssh_scp.c
authentication.c
knownhosts.c
connect_ssh.c
@@ -11,6 +10,9 @@ include_directories(
${LIBSSH_PUBLIC_INCLUDE_DIRS}
)
-add_executable(libssh_scp ${examples_SRCS})
+add_executable(libssh_scp libssh_scp.c ${examples_SRCS})
+add_executable(scp_download scp_download.c ${examples_SRCS})
target_link_libraries(libssh_scp ${LIBSSH_SHARED_LIBRARY})
+target_link_libraries(scp_download ${LIBSSH_SHARED_LIBRARY})
+