aboutsummaryrefslogtreecommitdiff
path: root/tests/pkd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/pkd/CMakeLists.txt')
-rw-r--r--tests/pkd/CMakeLists.txt13
1 files changed, 5 insertions, 8 deletions
diff --git a/tests/pkd/CMakeLists.txt b/tests/pkd/CMakeLists.txt
index 3eefae87..35d13442 100644
--- a/tests/pkd/CMakeLists.txt
+++ b/tests/pkd/CMakeLists.txt
@@ -2,14 +2,11 @@ project(pkd C)
if (WITH_SERVER AND UNIX AND NOT WIN32)
-include_directories(
- ${LIBSSH_PUBLIC_INCLUDE_DIRS}
- ${CMOCKA_INCLUDE_DIR}
- ${ZLIB_INCLUDE_DIR}
- ${CMAKE_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/src
- ${CMAKE_CURRENT_SOURCE_DIR}
-)
+ include_directories(${CMOCKA_INCLUDE_DIR}
+ ${ZLIB_INCLUDE_DIR}
+ ${CMAKE_BINARY_DIR}
+ ${libssh_SOURCE_DIR}/src
+ ${CMAKE_CURRENT_SOURCE_DIR})
set(pkd_hello_src
pkd_daemon.c