aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index f29ae1f3..190f0118 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -22,9 +22,6 @@ if (LINUX)
add_executable(scp_download scp_download.c ${examples_SRCS})
target_link_libraries(scp_download ${LIBSSH_SHARED_LIBRARY})
- add_executable(samplessh sample.c ${examples_SRCS})
- target_link_libraries(samplessh ${LIBSSH_SHARED_LIBRARY})
-
add_executable(sshnetcat sshnetcat.c ${examples_SRCS})
target_link_libraries(sshnetcat ${LIBSSH_SHARED_LIBRARY})
@@ -42,6 +39,9 @@ if (LINUX)
endif (LINUX)
+ add_executable(samplessh sample.c ${examples_SRCS})
+ target_link_libraries(samplessh ${LIBSSH_SHARED_LIBRARY})
+
if (WITH_SERVER)
add_executable(samplesshd samplesshd.c)
target_link_libraries(samplesshd ${LIBSSH_SHARED_LIBRARY} ${ARGP_LIBRARIES})