aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53953b8e..96cd1c70 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -92,8 +92,8 @@ install(
add_subdirectory(examples)
if (WITH_TESTING)
- find_package(CMockery REQUIRED)
- include(AddCMockeryTest)
+ find_package(CMocka REQUIRED)
+ include(AddCMockaTest)
add_subdirectory(tests)
endif (WITH_TESTING)