aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cynapses.org>2010-12-29 19:49:07 +0100
committerAndreas Schneider <asn@cynapses.org>2010-12-29 19:49:07 +0100
commitd2bf90c982bad9109f43ecbea1ff30aafe1477a7 (patch)
treebad105c2e0bd3189ef22890b5090782b17d62f06 /tests/CMakeLists.txt
parent69ac51dfaab14b79436c584f88777c2b0aea5c33 (diff)
downloadlibssh-d2bf90c982bad9109f43ecbea1ff30aafe1477a7.tar.gz
libssh-d2bf90c982bad9109f43ecbea1ff30aafe1477a7.tar.xz
libssh-d2bf90c982bad9109f43ecbea1ff30aafe1477a7.zip
build: Fixed include directories for torture lib.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 42a377b6..11fb9032 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -4,8 +4,7 @@ set(TORTURE_LIBRARY torture)
include_directories(
${LIBSSH_PUBLIC_INCLUDE_DIRS}
- ${CHECK_INCLUDE_DIRS}
- ${ARGP_INCLUDE_DIRS}
+ ${CMOCKERY_INCLUDE_DIRS}
${CMAKE_BINARY_DIR}
${CMAKE_SOURCE_DIR}/src
${CMAKE_CURRENT_SOURCE_DIR}