aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2009-09-06 12:54:57 +0300
committerAris Adamantiadis <aris@0xbadc0de.be>2009-09-13 14:03:34 +0300
commitf90ae73b6d0d8c6993a200045770344ce5252a92 (patch)
treeab23a3ee7a270cdf6519c237d274cf63ce3da9d0 /examples/CMakeLists.txt
parent7fed54b1e574779dac61aafec6343a47bb116493 (diff)
downloadlibssh-f90ae73b6d0d8c6993a200045770344ce5252a92.tar.gz
libssh-f90ae73b6d0d8c6993a200045770344ce5252a92.tar.xz
libssh-f90ae73b6d0d8c6993a200045770344ce5252a92.zip
Refactored the connect_ssh example function
into a new file
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 8086292c..b0d40d9f 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -4,6 +4,7 @@ set(examples_SRCS
libssh_scp.c
authentication.c
knownhosts.c
+ connect_ssh.c
)
include_directories(