aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAudrius Butkevicius <audrius.butkevicius@gmail.com>2014-02-16 12:22:50 +0000
committerAndreas Schneider <asn@cryptomilk.org>2014-02-16 17:52:50 +0100
commitafe97d6cab99e409b4d1c84268785f6277e4641d (patch)
tree1f422a3adc231b41f3db18fc2bca59639f495c9a /examples/CMakeLists.txt
parent00949383f4242481c7a699489d350304a20b5696 (diff)
downloadlibssh-afe97d6cab99e409b4d1c84268785f6277e4641d.tar.gz
libssh-afe97d6cab99e409b4d1c84268785f6277e4641d.tar.xz
libssh-afe97d6cab99e409b4d1c84268785f6277e4641d.zip
examples: Add ssh_server_fork example
Signed-off-by: Audrius Butkevicius <audrius.butkevicius@gmail.com> Reviewed-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index c155e097..0a283279 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -29,6 +29,9 @@ if (UNIX AND NOT WIN32)
if (HAVE_LIBUTIL)
add_executable(samplesshd-tty samplesshd-tty.c)
target_link_libraries(samplesshd-tty ${LIBSSH_SHARED_LIBRARY} ${ARGP_LIBRARIES} util)
+
+ add_executable(ssh_server_fork ssh_server_fork.c)
+ target_link_libraries(ssh_server_fork ${LIBSSH_SHARED_LIBRARY} ${ARGP_LIBRARIES} util)
endif (HAVE_LIBUTIL)
endif (WITH_SERVER)