aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2013-03-05 10:10:55 +0100
committerAndreas Schneider <asn@cryptomilk.org>2013-07-13 14:51:00 +0200
commit9bdb54685224aeabf865dfe33f7f079d733e7670 (patch)
tree6b0b44fe53cb29f9ce75996715cd9b4260cef2cf /examples/CMakeLists.txt
parent86ae29b30dc21aed0daa92006874e05b07a6ac99 (diff)
downloadlibssh-9bdb54685224aeabf865dfe33f7f079d733e7670.tar.gz
libssh-9bdb54685224aeabf865dfe33f7f079d733e7670.tar.xz
libssh-9bdb54685224aeabf865dfe33f7f079d733e7670.zip
Examples: Exemple of an SSH proxy
Reviewed-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 190f0118..a3db2355 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -49,6 +49,9 @@ if (WITH_SERVER)
add_executable(samplesshd-cb samplesshd-cb.c)
target_link_libraries(samplesshd-cb ${LIBSSH_SHARED_LIBRARY} ${ARGP_LIBRARIES})
+ add_executable(proxy proxy.c)
+ target_link_libraries(proxy ${LIBSSH_SHARED_LIBRARY} ${ARGP_LIBRARIES})
+
add_executable(samplesshd-kbdint samplesshd-kbdint.c)
target_link_libraries(samplesshd-kbdint ${LIBSSH_SHARED_LIBRARY} ${ARGP_LIBRARIES})