aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2009-11-07 03:45:27 +0100
committerAris Adamantiadis <aris@0xbadc0de.be>2009-11-07 03:45:27 +0100
commit3a95ecfe74ee770f6c0045768abe16faf29ca1aa (patch)
tree76f6170621f8a1bc090d3e49c6bee1547458a42a /examples/CMakeLists.txt
parent14ae9a7f0c7ce7a9fa2972ef29c1c8cb86242d4d (diff)
downloadlibssh-3a95ecfe74ee770f6c0045768abe16faf29ca1aa.tar.gz
libssh-3a95ecfe74ee770f6c0045768abe16faf29ca1aa.tar.xz
libssh-3a95ecfe74ee770f6c0045768abe16faf29ca1aa.zip
move authentication out of sampe.c
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index c62935c7..3e7b6dcc 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -13,7 +13,7 @@ include_directories(
add_executable(libssh_scp libssh_scp.c ${examples_SRCS})
add_executable(scp_download scp_download.c ${examples_SRCS})
-add_executable(samplessh sample.c)
+add_executable(samplessh sample.c ${examples_SRCS})
target_link_libraries(libssh_scp ${LIBSSH_SHARED_LIBRARY})
target_link_libraries(scp_download ${LIBSSH_SHARED_LIBRARY})