aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2014-01-07 16:05:41 +0100
committerAndreas Schneider <asn@cryptomilk.org>2014-01-07 16:07:00 +0100
commit8bcbfb16427baaaf27898f732e7287c693f041f2 (patch)
tree1ebe0d9cc7d96241e9140cf047f237be250a62c4 /CMakeLists.txt
parentaecd952d18e249f7331f994ade15f3e74395fcd7 (diff)
downloadlibssh-8bcbfb16427baaaf27898f732e7287c693f041f2.tar.gz
libssh-8bcbfb16427baaaf27898f732e7287c693f041f2.tar.xz
libssh-8bcbfb16427baaaf27898f732e7287c693f041f2.zip
cmake: Remove unused macro modules.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5998bc50..bcb0ae2b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,10 +39,6 @@ include(CPackConfig.cmake)
include(MacroEnsureOutOfSourceBuild)
macro_ensure_out_of_source_build("${PROJECT_NAME} requires an out of source build. Please create a separate build directory and run 'cmake /path/to/${PROJECT_NAME} [options]' there.")
-# add macros
-include(MacroAddPlugin)
-include(MacroCopyFile)
-
# search for libraries
if (WITH_ZLIB)
find_package(ZLIB REQUIRED)