aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <mail@cynapses.org>2010-02-05 12:34:20 +0100
committerAndreas Schneider <mail@cynapses.org>2010-02-05 12:34:20 +0100
commit757f8a63236fd09fc8995a8ec27416681ea9e73d (patch)
treec21686b24b7333a05c44c2eb1e5801e12c8eeeef /CMakeLists.txt
parenta25b06ecfc9bc400d784ac28d3fd33b450ae086a (diff)
downloadlibssh-757f8a63236fd09fc8995a8ec27416681ea9e73d.tar.gz
libssh-757f8a63236fd09fc8995a8ec27416681ea9e73d.tar.xz
libssh-757f8a63236fd09fc8995a8ec27416681ea9e73d.zip
Set the soversion to 4.1 as we didn't break something.
yet?
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 820a69af..2a0a733f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,8 +12,8 @@ set(APPLICATION_VERSION_PATCH "0")
set(APPLICATION_VERSION "${APPLICATION_VERSION_MAJOR}.${APPLICATION_VERSION_MINOR}.${APPLICATION_VERSION_PATCH}")
-set(LIBRARY_VERSION "5.0.0")
-set(LIBRARY_SOVERSION "5")
+set(LIBRARY_VERSION "4.1.0")
+set(LIBRARY_SOVERSION "4")
# where to look first for cmake modules, before ${CMAKE_ROOT}/Modules/ is checked
set(CMAKE_MODULE_PATH