aboutsummaryrefslogtreecommitdiff
path: root/tests/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/unittests/CMakeLists.txt')
-rw-r--r--tests/unittests/CMakeLists.txt10
1 files changed, 8 insertions, 2 deletions
diff --git a/tests/unittests/CMakeLists.txt b/tests/unittests/CMakeLists.txt
index c33f7a0d..389100bd 100644
--- a/tests/unittests/CMakeLists.txt
+++ b/tests/unittests/CMakeLists.txt
@@ -43,10 +43,16 @@ if (UNIX AND NOT WIN32)
torture_channel
)
- if (WITH_SERVER AND WITH_GEX)
+ if (WITH_SERVER)
set(LIBSSH_UNIT_TESTS
${LIBSSH_UNIT_TESTS}
- torture_moduli)
+ torture_bind_config)
+
+ if (WITH_GEX)
+ set(LIBSSH_UNIT_TESTS
+ ${LIBSSH_UNIT_TESTS}
+ torture_moduli)
+ endif()
endif()