aboutsummaryrefslogtreecommitdiff
path: root/tests/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/unittests/CMakeLists.txt')
-rw-r--r--tests/unittests/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/unittests/CMakeLists.txt b/tests/unittests/CMakeLists.txt
index d2dbdd72..328e6dd7 100644
--- a/tests/unittests/CMakeLists.txt
+++ b/tests/unittests/CMakeLists.txt
@@ -42,6 +42,13 @@ if (UNIX AND NOT WIN32)
torture_channel
)
+ if (WITH_SERVER)
+ set(LIBSSH_UNIT_TESTS
+ ${LIBSSH_UNIT_TESTS}
+ torture_moduli)
+ endif()
+
+
if (HAVE_DSA)
set(LIBSSH_UNIT_TESTS
${LIBSSH_UNIT_TESTS}