aboutsummaryrefslogtreecommitdiff
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index cfce09ea..d8a58602 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -1,11 +1,11 @@
project(clienttests C)
-add_cmockery_test(torture_algorithms torture_algorithms.c ${TORTURE_LIBRARY})
-add_cmockery_test(torture_auth torture_auth.c ${TORTURE_LIBRARY})
-add_cmockery_test(torture_connect torture_connect.c ${TORTURE_LIBRARY})
-add_cmockery_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
-add_cmockery_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})
+add_cmocka_test(torture_algorithms torture_algorithms.c ${TORTURE_LIBRARY})
+add_cmocka_test(torture_auth torture_auth.c ${TORTURE_LIBRARY})
+add_cmocka_test(torture_connect torture_connect.c ${TORTURE_LIBRARY})
+add_cmocka_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
+add_cmocka_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})
if (WITH_SFTP)
- add_cmockery_test(torture_sftp_static torture_sftp_static.c ${TORTURE_LIBRARY})
- add_cmockery_test(torture_sftp_dir torture_sftp_dir.c ${TORTURE_LIBRARY})
+ add_cmocka_test(torture_sftp_static torture_sftp_static.c ${TORTURE_LIBRARY})
+ add_cmocka_test(torture_sftp_dir torture_sftp_dir.c ${TORTURE_LIBRARY})
endif (WITH_SFTP)