aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 1d5c5ca5..06cabb29 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -30,7 +30,7 @@ if (LIBSSH_THREADS)
endif (LIBSSH_THREADS)
# create test library
-add_library(${TORTURE_LIBRARY} STATIC cmdline.c torture.c)
+add_library(${TORTURE_LIBRARY} STATIC cmdline.c torture.c torture_pki.c)
target_link_libraries(${TORTURE_LIBRARY}
${TORTURE_LINK_LIBRARIES}
)