aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 4eba739c..001f9760 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -22,13 +22,6 @@ set(TORTURE_LINK_LIBRARIES
${LIBSSH_STATIC_LIBRARY}
${LIBSSH_LINK_LIBRARIES})
-if (LIBSSH_THREADS)
- set(TORTURE_LINK_LIBRARIES
- ${TORTURE_LINK_LIBRARIES}
- ${LIBSSH_THREADS_STATIC_LIBRARY}
- ${LIBSSH_THREADS_LINK_LIBRARIES})
-endif (LIBSSH_THREADS)
-
# create test library
add_library(${TORTURE_LIBRARY}
STATIC