aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8d1cb1e0..458c42fd 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,8 +1,8 @@
project(tests C)
-if (${CMAKE_SYSTEM_NAME} MATCHES "(OpenBSD|FreeBSD)")
+if (UNIX AND NOT LINUX)
find_package(Argp)
-endif (${CMAKE_SYSTEM_NAME} MATCHES "(OpenBSD|FreeBSD)")
+endif (UNIX AND NOT LINUX)
set(TORTURE_LIBRARY torture)