aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b158ae6c..8f20c7b8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -202,3 +202,6 @@ if (WITH_STATIC_LIB)
)
endif (WITH_STATIC_LIB)
+if (CMAKE_HAVE_THREADS_LIBRARY)
+ add_subdirectory(threads)
+endif (CMAKE_HAVE_THREADS_LIBRARY)