aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8d4613ff..819d05c2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -209,17 +209,6 @@ if (WITH_SFTP)
endif (WITH_SERVER)
endif (WITH_SFTP)
-if (WITH_SSH1)
- set(libssh_SRCS
- ${libssh_SRCS}
- auth1.c
- channels1.c
- crc32.c
- kex1.c
- packet1.c
- )
-endif (WITH_SSH1)
-
if (WITH_SERVER)
set(libssh_SRCS
${libssh_SRCS}