aboutsummaryrefslogtreecommitdiff
path: root/libssh/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libssh/CMakeLists.txt')
-rw-r--r--libssh/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/libssh/CMakeLists.txt b/libssh/CMakeLists.txt
index 0b3eaf0d..10dd8459 100644
--- a/libssh/CMakeLists.txt
+++ b/libssh/CMakeLists.txt
@@ -43,7 +43,7 @@ if (HAVE_LIBSOCKET)
)
endif (HAVE_LIBSOCKET)
-if (CRYPTO_LIBRARY)
+if (OPENSSL_LIBRARIES)
set(LIBSSH_PRIVATE_INCLUDE_DIRS
${LIBSSH_PRIVATE_INCLUDE_DIRS}
${OPENSSL_INCLUDE_DIRS}
@@ -51,9 +51,9 @@ if (CRYPTO_LIBRARY)
set(LIBSSH_LINK_LIBRARIES
${LIBSSH_LINK_LIBRARIES}
- ${CRYPTO_LIBRARY}
+ ${OPENSSL_LIBRARIES}
)
-endif (CRYPTO_LIBRARY)
+endif (OPENSSL_LIBRARIES)
if (GCRYPT_LIBRARY)
set(LIBSSH_PRIVATE_INCLUDE_DIRS