aboutsummaryrefslogtreecommitdiff
path: root/include/libssh/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/libssh/CMakeLists.txt')
-rw-r--r--include/libssh/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/include/libssh/CMakeLists.txt b/include/libssh/CMakeLists.txt
new file mode 100644
index 00000000..3e1c3d50
--- /dev/null
+++ b/include/libssh/CMakeLists.txt
@@ -0,0 +1,18 @@
+project(libssh-headers)
+
+set(libssh_HDRS
+ libssh.h
+ crypto.h
+ server.h
+ sftp.h
+ ssh1.h
+ ssh2.h
+)
+
+INSTALL(
+ FILES
+ ${libssh_HDRS}
+ DESTINATION
+ ${INCLUDE_INSTALL_DIR}/${APPLICATION_NAME}
+)
+