aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a96eec81..d5a2c1a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -87,9 +87,7 @@ install(
pkgconfig
)
-if (CMAKE_SYSTEM_NAME STREQUAL "Linux")
- add_subdirectory(examples)
-endif (CMAKE_SYSTEM_NAME STREQUAL "Linux")
+add_subdirectory(examples)
if (WITH_TESTING)
find_package(CMockery REQUIRED)