aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 498f36ef..238c6b8d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -73,9 +73,9 @@ install(
pkgconfig
)
-if (UNIX AND NOT WIN32)
+if (CMAKE_SYSTEM_NAME STREQUAL "Linux")
add_subdirectory(examples)
-endif (UNIX AND NOT WIN32)
+endif (CMAKE_SYSTEM_NAME STREQUAL "Linux")
if (WITH_TESTING)
find_package(Check REQUIRED)