aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 86e80ee0..a96eec81 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -92,8 +92,8 @@ if (CMAKE_SYSTEM_NAME STREQUAL "Linux")
endif (CMAKE_SYSTEM_NAME STREQUAL "Linux")
if (WITH_TESTING)
- find_package(Check REQUIRED)
- include(AddCheckTest)
+ find_package(CMockery REQUIRED)
+ include(AddCMockeryTest)
add_subdirectory(tests)
endif (WITH_TESTING)