aboutsummaryrefslogtreecommitdiff
path: root/tests/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2018-01-08 23:10:07 +0100
committerAndreas Schneider <asn@cryptomilk.org>2018-01-10 22:31:02 +0100
commitddfc36aa568e0cb2b63aee2bca64430c34dc622f (patch)
tree4b02ba77b98123e4133a4c3e07e7cfbc9cb06a15 /tests/unittests/CMakeLists.txt
parenta5997d180dfbcd8fefd16b001f352436a9e67e7e (diff)
downloadlibssh-ddfc36aa568e0cb2b63aee2bca64430c34dc622f.tar.gz
libssh-ddfc36aa568e0cb2b63aee2bca64430c34dc622f.tar.xz
libssh-ddfc36aa568e0cb2b63aee2bca64430c34dc622f.zip
tests: Move rsa tests to own test file
Signed-off-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'tests/unittests/CMakeLists.txt')
-rw-r--r--tests/unittests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/unittests/CMakeLists.txt b/tests/unittests/CMakeLists.txt
index c9b261c4..9eac1ab8 100644
--- a/tests/unittests/CMakeLists.txt
+++ b/tests/unittests/CMakeLists.txt
@@ -16,6 +16,7 @@ if (UNIX AND NOT WIN32)
# requires ssh-keygen
add_cmocka_test(torture_keyfiles torture_keyfiles.c ${TORTURE_LIBRARY})
add_cmocka_test(torture_pki torture_pki.c ${TORTURE_LIBRARY})
+ add_cmocka_test(torture_pki_rsa torture_pki_rsa.c ${TORTURE_LIBRARY})
if (HAVE_DSA)
add_cmocka_test(torture_pki_dsa torture_pki_dsa.c ${TORTURE_LIBRARY})