aboutsummaryrefslogtreecommitdiff
path: root/tests/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2018-10-02 11:21:39 -0400
committerAndreas Schneider <asn@cryptomilk.org>2019-03-07 12:03:24 +0100
commitc235841436ae45a0220097fa9721d09719700194 (patch)
tree9cb4607b28202f5206632aa068eb37566f231f66 /tests/unittests/CMakeLists.txt
parent449954d99afc2a2074c18f44d46f7f196d2be68c (diff)
downloadlibssh-c235841436ae45a0220097fa9721d09719700194.tar.gz
libssh-c235841436ae45a0220097fa9721d09719700194.tar.xz
libssh-c235841436ae45a0220097fa9721d09719700194.zip
Add unit test for fn that generates session keys
Signed-off-by: Simo Sorce <simo@redhat.com> Reviewed-by: Anderson Toshiyuki Sasaki <ansasaki@redhat.com> Reviewed-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'tests/unittests/CMakeLists.txt')
-rw-r--r--tests/unittests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/unittests/CMakeLists.txt b/tests/unittests/CMakeLists.txt
index 218b6559..c33f7a0d 100644
--- a/tests/unittests/CMakeLists.txt
+++ b/tests/unittests/CMakeLists.txt
@@ -19,6 +19,7 @@ set(LIBSSH_UNIT_TESTS
torture_temp_dir
torture_temp_file
torture_push_pop_dir
+ torture_session_keys
)
set(LIBSSH_THREAD_UNIT_TESTS