aboutsummaryrefslogtreecommitdiff
path: root/tests/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2013-10-31 12:44:48 +0100
committerAndreas Schneider <asn@cryptomilk.org>2013-10-31 12:44:48 +0100
commitb00a6e3885a39290f52b3b37e65053a580788bf8 (patch)
tree382f15ac31c83c4b065e3b0548750ea82a592354 /tests/unittests/CMakeLists.txt
parentffc33ca28cb4a409766349b5a3792727fb7689a8 (diff)
downloadlibssh-b00a6e3885a39290f52b3b37e65053a580788bf8.tar.gz
libssh-b00a6e3885a39290f52b3b37e65053a580788bf8.tar.xz
libssh-b00a6e3885a39290f52b3b37e65053a580788bf8.zip
tests: Add a test for ssh_channel().
Diffstat (limited to 'tests/unittests/CMakeLists.txt')
-rw-r--r--tests/unittests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/unittests/CMakeLists.txt b/tests/unittests/CMakeLists.txt
index d8a6125f..38203991 100644
--- a/tests/unittests/CMakeLists.txt
+++ b/tests/unittests/CMakeLists.txt
@@ -13,4 +13,6 @@ if (UNIX AND NOT WIN32)
add_cmocka_test(torture_pki torture_pki.c ${TORTURE_LIBRARY})
# requires pthread
add_cmocka_test(torture_rand torture_rand.c ${TORTURE_LIBRARY})
+ # requires /dev/null
+ add_cmocka_test(torture_channel torture_channel.c ${TORTURE_LIBRARY})
endif (UNIX AND NOT WIN32)