aboutsummaryrefslogtreecommitdiff
path: root/tests/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2016-11-02 11:10:54 +0100
committerAndreas Schneider <asn@cryptomilk.org>2016-11-03 15:22:00 +0100
commitad0ac12c404405118fb35f087c9c924824fbd1a7 (patch)
treecd7f851082680bed3621bfb09aa7fb7d00fe3e1a /tests/unittests/CMakeLists.txt
parente3a866b8c19601803d1f8aaea40573c738d4acfd (diff)
downloadlibssh-ad0ac12c404405118fb35f087c9c924824fbd1a7.tar.gz
libssh-ad0ac12c404405118fb35f087c9c924824fbd1a7.tar.xz
libssh-ad0ac12c404405118fb35f087c9c924824fbd1a7.zip
tests: Disable x11 test which fails too often
Signed-off-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'tests/unittests/CMakeLists.txt')
-rw-r--r--tests/unittests/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/unittests/CMakeLists.txt b/tests/unittests/CMakeLists.txt
index 8a48ef12..cfd723cd 100644
--- a/tests/unittests/CMakeLists.txt
+++ b/tests/unittests/CMakeLists.txt
@@ -20,8 +20,9 @@ if (UNIX AND NOT WIN32)
# requires pthread
if (LIBSSH_THREADS)
add_cmocka_test(torture_rand torture_rand.c ${TORTURE_LIBRARY})
- if (WITH_SERVER)
- add_cmocka_test(torture_server_x11 torture_server_x11.c ${TORTURE_LIBRARY})
- endif (WITH_SERVER)
+ # Not working correctly
+ #if (WITH_SERVER)
+ # add_cmocka_test(torture_server_x11 torture_server_x11.c ${TORTURE_LIBRARY})
+ #endif (WITH_SERVER)
endif (LIBSSH_THREADS)
endif (UNIX AND NOT WIN32)