aboutsummaryrefslogtreecommitdiff
path: root/tests/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorAris Adamantiadis <aris@0xbadc0de.be>2010-05-09 00:54:37 +0200
committerAris Adamantiadis <aris@0xbadc0de.be>2010-05-09 00:54:37 +0200
commit3a326793fd0c3c1fd3cecd46d57d367ee50db941 (patch)
treeb801d4d58ab023b9411a42477265175a33ced983 /tests/unittests/CMakeLists.txt
parentf31a14b7932ef4cc165ddd8f1f1a5b23eb21beb3 (diff)
downloadlibssh-3a326793fd0c3c1fd3cecd46d57d367ee50db941.tar.gz
libssh-3a326793fd0c3c1fd3cecd46d57d367ee50db941.tar.xz
libssh-3a326793fd0c3c1fd3cecd46d57d367ee50db941.zip
Test case for proxycommand
Diffstat (limited to 'tests/unittests/CMakeLists.txt')
-rw-r--r--tests/unittests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/unittests/CMakeLists.txt b/tests/unittests/CMakeLists.txt
index 6b6f22f7..cd25abe8 100644
--- a/tests/unittests/CMakeLists.txt
+++ b/tests/unittests/CMakeLists.txt
@@ -7,3 +7,4 @@ add_check_test(torture_misc torture_misc.c ${TORTURE_LIBRARY})
add_check_test(torture_keyfiles torture_keyfiles.c ${TORTURE_LIBRARY})
add_check_test(torture_options torture_options.c ${TORTURE_LIBRARY})
add_check_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
+add_check_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})