aboutsummaryrefslogtreecommitdiff
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2012-10-07 11:10:27 +0200
committerAndreas Schneider <asn@cryptomilk.org>2012-10-07 11:10:27 +0200
commitc81010e2f7e560081d78d15e54789af45c0a4999 (patch)
treebd38f40fe2a56388f1373454d72f8186aa003b25 /tests/client/CMakeLists.txt
parentc078e36219fc23aed8fff9b5efce33e09e177e20 (diff)
downloadlibssh-c81010e2f7e560081d78d15e54789af45c0a4999.tar.gz
libssh-c81010e2f7e560081d78d15e54789af45c0a4999.tar.xz
libssh-c81010e2f7e560081d78d15e54789af45c0a4999.zip
test: Use cmocka instead of cmockery.
cmocka is the successor of cmockery. http://git.cryptomilk.org/projects/cmocka.git/
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index cfce09ea..d8a58602 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -1,11 +1,11 @@
project(clienttests C)
-add_cmockery_test(torture_algorithms torture_algorithms.c ${TORTURE_LIBRARY})
-add_cmockery_test(torture_auth torture_auth.c ${TORTURE_LIBRARY})
-add_cmockery_test(torture_connect torture_connect.c ${TORTURE_LIBRARY})
-add_cmockery_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
-add_cmockery_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})
+add_cmocka_test(torture_algorithms torture_algorithms.c ${TORTURE_LIBRARY})
+add_cmocka_test(torture_auth torture_auth.c ${TORTURE_LIBRARY})
+add_cmocka_test(torture_connect torture_connect.c ${TORTURE_LIBRARY})
+add_cmocka_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
+add_cmocka_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})
if (WITH_SFTP)
- add_cmockery_test(torture_sftp_static torture_sftp_static.c ${TORTURE_LIBRARY})
- add_cmockery_test(torture_sftp_dir torture_sftp_dir.c ${TORTURE_LIBRARY})
+ add_cmocka_test(torture_sftp_static torture_sftp_static.c ${TORTURE_LIBRARY})
+ add_cmocka_test(torture_sftp_dir torture_sftp_dir.c ${TORTURE_LIBRARY})
endif (WITH_SFTP)