aboutsummaryrefslogtreecommitdiff
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cynapses.org>2010-12-28 16:55:18 +0100
committerAndreas Schneider <asn@cynapses.org>2010-12-28 22:14:47 +0100
commite6329c72d1e37f9f1f36a389fdbae391b51d24c7 (patch)
treed2de8987beb61186f16a6cccaffa13eddc2308af /tests/client/CMakeLists.txt
parent8bd29736d216540fde9f9f2d56f3074ab5ba00f8 (diff)
downloadlibssh-e6329c72d1e37f9f1f36a389fdbae391b51d24c7.tar.gz
libssh-e6329c72d1e37f9f1f36a389fdbae391b51d24c7.tar.xz
libssh-e6329c72d1e37f9f1f36a389fdbae391b51d24c7.zip
tests: Migrated torture_knownhosts to cmockery.
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index a078e87b..7d7eea46 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -2,5 +2,5 @@ project(clienttests C)
add_cmockery_test(torture_algorithms torture_algorithms.c ${TORTURE_LIBRARY})
add_cmockery_test(torture_auth torture_auth.c ${TORTURE_LIBRARY})
-#add_check_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
+add_cmockery_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
#add_check_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})