aboutsummaryrefslogtreecommitdiff
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cynapses.org>2010-12-28 16:25:49 +0100
committerAndreas Schneider <asn@cynapses.org>2010-12-28 22:14:47 +0100
commit0b2cf70622cf86ad566a9b47bad4b1b70427371f (patch)
tree9ff06a8d0db50cd4da2d9b7a8a9062dd159bbffe /tests/client/CMakeLists.txt
parentb0446ad55d8949ffdb34f487ee0028bb1b5622e0 (diff)
downloadlibssh-0b2cf70622cf86ad566a9b47bad4b1b70427371f.tar.gz
libssh-0b2cf70622cf86ad566a9b47bad4b1b70427371f.tar.xz
libssh-0b2cf70622cf86ad566a9b47bad4b1b70427371f.zip
tests: Migrated torture_algorithms to cmockery.
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index c8f5962b..7bb2dd57 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -1,6 +1,6 @@
project(clienttests C)
-#add_check_test(torture_algorithms torture_algorithms.c ${TORTURE_LIBRARY})
+add_cmockery_test(torture_algorithms torture_algorithms.c ${TORTURE_LIBRARY})
#add_check_test(torture_auth torture_auth.c ${TORTURE_LIBRARY})
#add_check_test(torture_knownhosts torture_knownhosts.c ${TORTURE_LIBRARY})
#add_check_test(torture_proxycommand torture_proxycommand.c ${TORTURE_LIBRARY})