aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2018-01-08 21:47:56 +0100
committerAndreas Schneider <asn@cryptomilk.org>2018-01-10 22:24:11 +0100
commitfd2ef07f372819e4eccbd85b7a0388c9c41eb31d (patch)
tree9d1e5f54f8ad98f6939934f4ee915290d799b3fc /tests/CMakeLists.txt
parente19163eabb035ccc4c4c6578dd6fc896c39f23a2 (diff)
downloadlibssh-fd2ef07f372819e4eccbd85b7a0388c9c41eb31d.tar.gz
libssh-fd2ef07f372819e4eccbd85b7a0388c9c41eb31d.tar.xz
libssh-fd2ef07f372819e4eccbd85b7a0388c9c41eb31d.zip
tests: Move helper functions to a common file
Signed-off-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 1d5c5ca5..06cabb29 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -30,7 +30,7 @@ if (LIBSSH_THREADS)
endif (LIBSSH_THREADS)
# create test library
-add_library(${TORTURE_LIBRARY} STATIC cmdline.c torture.c)
+add_library(${TORTURE_LIBRARY} STATIC cmdline.c torture.c torture_pki.c)
target_link_libraries(${TORTURE_LIBRARY}
${TORTURE_LINK_LIBRARIES}
)