aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2012-02-08 20:10:15 +0100
committerAndreas Schneider <asn@cryptomilk.org>2012-02-08 20:10:45 +0100
commitb7507fc85e588c51fde7eacf3dc5dc5197562416 (patch)
tree8d8a774434ea8e4051695494fe2eb2ec07690d79 /tests/CMakeLists.txt
parentf558c66e7843aefaed6ad59b4869e232fa76c2aa (diff)
downloadlibssh-b7507fc85e588c51fde7eacf3dc5dc5197562416.tar.gz
libssh-b7507fc85e588c51fde7eacf3dc5dc5197562416.tar.xz
libssh-b7507fc85e588c51fde7eacf3dc5dc5197562416.zip
cmake: Update FindCMokery.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 802ee567..6942bacb 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -8,7 +8,7 @@ set(TORTURE_LIBRARY torture)
include_directories(
${LIBSSH_PUBLIC_INCLUDE_DIRS}
- ${CMOCKERY_INCLUDE_DIRS}
+ ${CMOCKERY_INCLUDE_DIR}
${OPENSSL_INCLUDE_DIRS}
${GCRYPT_INCLUDE_DIRS}
${ZLIB_INCLUDE_DIRS}