aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2019-11-06 09:06:05 +0100
committerAndreas Schneider <asn@cryptomilk.org>2019-11-07 14:01:01 +0100
commit8c36a865f267ca99562238f61c34e3578cb05098 (patch)
tree893278414b6bd797b8f464d313db1b30a1f5d73b /tests/CMakeLists.txt
parent82c57c1f3656a1d501488174c14a03de5425cbbb (diff)
downloadlibssh-8c36a865f267ca99562238f61c34e3578cb05098.tar.gz
libssh-8c36a865f267ca99562238f61c34e3578cb05098.tar.xz
libssh-8c36a865f267ca99562238f61c34e3578cb05098.zip
cmake: Rename static library
This is only compiled for tests and fuzzers! Signed-off-by: Andreas Schneider <asn@cryptomilk.org> Reviewed-by: Anderson Toshiyuki Sasaki <ansasaki@redhat.com>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 36d757bc..e8b5482f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -18,7 +18,7 @@ include_directories(
set(TORTURE_LINK_LIBRARIES
${CMOCKA_LIBRARY}
- ${LIBSSH_STATIC_LIBRARY})
+ ssh::static)
# create test library
add_library(${TORTURE_LIBRARY}