aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <mail@cynapses.org>2010-03-02 23:48:45 +0100
committerAndreas Schneider <mail@cynapses.org>2010-03-02 23:49:21 +0100
commit8bcb835aa4ffb4e11deeb6ecea17387193ef7e8f (patch)
tree29b0f0f1bea4df1116957e880afedb3100ffc820 /tests/CMakeLists.txt
parenteec35329556799b9301d3856e60951a274ce2ea5 (diff)
downloadlibssh-8bcb835aa4ffb4e11deeb6ecea17387193ef7e8f.tar.gz
libssh-8bcb835aa4ffb4e11deeb6ecea17387193ef7e8f.tar.xz
libssh-8bcb835aa4ffb4e11deeb6ecea17387193ef7e8f.zip
Fixed unit testing.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 3acee2ea..02f40fb4 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -12,7 +12,7 @@ include_directories(
# create test library
add_library(${TORTURE_LIBRARY} SHARED torture.c cmdline.c)
-target_link_libraries(${TORTURE_LIBRARY} ${CHECK_LIBRARIES} ${LIBSSH_LIBRARY})
+target_link_libraries(${TORTURE_LIBRARY} ${CHECK_LIBRARIES} ${LIBSSH_STATIC_LIBRARY})
set(TEST_TARGET_LIBRARIES ${SUPPORT_LIBRARY})