aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2019-11-06 09:03:11 +0100
committerAndreas Schneider <asn@cryptomilk.org>2019-11-07 14:01:00 +0100
commit82c57c1f3656a1d501488174c14a03de5425cbbb (patch)
treef4fdf0cb918c08c28defca8b0c9b4a31f75aead4 /tests/CMakeLists.txt
parentc2c354539112eb89862ec4472af3ea5aeafa2824 (diff)
downloadlibssh-82c57c1f3656a1d501488174c14a03de5425cbbb.tar.gz
libssh-82c57c1f3656a1d501488174c14a03de5425cbbb.tar.xz
libssh-82c57c1f3656a1d501488174c14a03de5425cbbb.zip
cmake: Create ssh library directly as libssh
Signed-off-by: Andreas Schneider <asn@cryptomilk.org> Reviewed-by: Anderson Toshiyuki Sasaki <ansasaki@redhat.com>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8ee2deef..36d757bc 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -91,7 +91,7 @@ if (CLIENT_TESTING)
# ssh_ping
add_executable(ssh_ping ssh_ping.c)
target_compile_options(ssh_ping PRIVATE ${DEFAULT_C_COMPILE_FLAGS})
- target_link_libraries(ssh_ping ${LIBSSH_SHARED_LIBRARY})
+ target_link_libraries(ssh_ping ssh::ssh)
# homedir will be used in passwd
set(HOMEDIR ${CMAKE_CURRENT_BINARY_DIR}/home)