aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJakub Jelen <jakuje@gmail.com>2018-11-17 12:28:56 +0100
committerAndreas Schneider <asn@cryptomilk.org>2018-11-23 17:30:16 +0100
commit6709f2edf90bbedf5a6d345e98f2e2c5ee0cfeed (patch)
tree4c0ea12f182201e10bf512415d6a47d7c49ebd83 /tests/CMakeLists.txt
parent5bdb7a50796308b336dd356c2df513586ec36cdd (diff)
downloadlibssh-6709f2edf90bbedf5a6d345e98f2e2c5ee0cfeed.tar.gz
libssh-6709f2edf90bbedf5a6d345e98f2e2c5ee0cfeed.tar.xz
libssh-6709f2edf90bbedf5a6d345e98f2e2c5ee0cfeed.zip
tests: Do not require all the crypto libs to build testsuite
This was failing when I tried to run the testsuite without gcrypt devel libraries installed. Signed-off-by: Jakub Jelen <jakuje@gmail.com> Reviewed-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 855cbaa6..e350e59b 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -9,8 +9,6 @@ set(TORTURE_LIBRARY torture)
include_directories(
${LIBSSH_PUBLIC_INCLUDE_DIRS}
${CMOCKA_INCLUDE_DIR}
- ${OPENSSL_INCLUDE_DIR}
- ${GCRYPT_INCLUDE_DIR}
${ZLIB_INCLUDE_DIR}
${CMAKE_BINARY_DIR}
${CMAKE_SOURCE_DIR}/src