aboutsummaryrefslogtreecommitdiff
path: root/src/threads/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cynapses.org>2010-09-09 20:09:44 +0200
committerAndreas Schneider <asn@cynapses.org>2010-09-09 20:09:44 +0200
commit6345afabf8f5fc5da839981059f9ee15fc65aab4 (patch)
tree106b960bc86d7dbb523235a239494911c1909cf8 /src/threads/CMakeLists.txt
parent899db7cf22d4db87340ee6889b9d29c0cce3074a (diff)
downloadlibssh-6345afabf8f5fc5da839981059f9ee15fc65aab4.tar.gz
libssh-6345afabf8f5fc5da839981059f9ee15fc65aab4.tar.xz
libssh-6345afabf8f5fc5da839981059f9ee15fc65aab4.zip
build: Remove unneeded debug message.
Diffstat (limited to 'src/threads/CMakeLists.txt')
-rw-r--r--src/threads/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/threads/CMakeLists.txt b/src/threads/CMakeLists.txt
index 953988f2..0373fee3 100644
--- a/src/threads/CMakeLists.txt
+++ b/src/threads/CMakeLists.txt
@@ -53,8 +53,6 @@ include_directories(
${LIBSSH_THREADS_PRIVATE_INCLUDE_DIRS}
)
-message(STATUS "ASN: LIBSSH_THREADS_LINK_LIBRARIES: ${LIBSSH_THREADS_LINK_LIBRARIES}")
-
add_library(${LIBSSH_THREADS_SHARED_LIBRARY} SHARED ${libssh_threads_SRCS})
target_link_libraries(${LIBSSH_THREADS_SHARED_LIBRARY} ${LIBSSH_THREADS_LINK_LIBRARIES})