aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2015-09-07 07:46:11 +0200
committerAndreas Schneider <asn@cryptomilk.org>2015-09-07 07:46:11 +0200
commit5b586fdfecbe12f3f8e69099d809ca96c7cb978e (patch)
tree8ee49721e6209c1189fe717a299c9c0eecaab904 /src/CMakeLists.txt
parent2f193b5cbb0c57160d3c590140bc04befccfbb32 (diff)
downloadlibssh-5b586fdfecbe12f3f8e69099d809ca96c7cb978e.tar.gz
libssh-5b586fdfecbe12f3f8e69099d809ca96c7cb978e.tar.xz
libssh-5b586fdfecbe12f3f8e69099d809ca96c7cb978e.zip
cmake: Handle libssh threas library correctly
This should fix the build on Windows and would not install pkg files. Signed-off-by: Andreas Schneider <asn@cryptomilk.org>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4865d765..1012ddf0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -300,6 +300,7 @@ if (WITH_STATIC_LIB)
)
endif (WITH_STATIC_LIB)
+message(STATUS "Threads_FOUND=${Threads_FOUND}")
if (Threads_FOUND)
add_subdirectory(threads)
endif (Threads_FOUND)