aboutsummaryrefslogtreecommitdiff
path: root/include/libssh/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2019-07-03 10:10:18 +0200
committerAndreas Schneider <asn@cryptomilk.org>2019-07-04 16:08:34 +0200
commit24af712931cdc2138553534b1a0c3c81120604d6 (patch)
treed1e311819c9a568a16757e6c525d58fec3e4fb31 /include/libssh/CMakeLists.txt
parent519074f13e86667e17e17cd56893eb1e44307745 (diff)
downloadlibssh-24af712931cdc2138553534b1a0c3c81120604d6.tar.gz
libssh-24af712931cdc2138553534b1a0c3c81120604d6.tar.xz
libssh-24af712931cdc2138553534b1a0c3c81120604d6.zip
cmake: Use GNUInstallDirs for installation
Signed-off-by: Andreas Schneider <asn@cryptomilk.org> Reviewed-by: Anderson Toshiyuki Sasaki <ansasaki@redhat.com>
Diffstat (limited to 'include/libssh/CMakeLists.txt')
-rw-r--r--include/libssh/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/libssh/CMakeLists.txt b/include/libssh/CMakeLists.txt
index 85ffa6f0..acc966e3 100644
--- a/include/libssh/CMakeLists.txt
+++ b/include/libssh/CMakeLists.txt
@@ -26,7 +26,7 @@ install(
FILES
${libssh_HDRS}
DESTINATION
- ${INCLUDE_INSTALL_DIR}/${APPLICATION_NAME}
+ ${CMAKE_INSTALL_INCLUDEDIR}/${APPLICATION_NAME}
COMPONENT
headers
)