aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <mail@cynapses.org>2009-12-22 18:33:16 +0100
committerAndreas Schneider <mail@cynapses.org>2009-12-22 18:34:23 +0100
commitd0647afae50294ec09b3ce7c968c7c6c42f4190d (patch)
tree43c036d9d31c081e4ca1e079a0e8740e5050b54f /examples/CMakeLists.txt
parenta6383cec51e06aac55c80c5e5111856ca5b279a3 (diff)
downloadlibssh-d0647afae50294ec09b3ce7c968c7c6c42f4190d.tar.gz
libssh-d0647afae50294ec09b3ce7c968c7c6c42f4190d.tar.xz
libssh-d0647afae50294ec09b3ce7c968c7c6c42f4190d.zip
Added an example for exec.
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 3e7b6dcc..77eb4173 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -14,10 +14,12 @@ include_directories(
add_executable(libssh_scp libssh_scp.c ${examples_SRCS})
add_executable(scp_download scp_download.c ${examples_SRCS})
add_executable(samplessh sample.c ${examples_SRCS})
+add_executable(exec exec.c ${examples_SRCS})
target_link_libraries(libssh_scp ${LIBSSH_SHARED_LIBRARY})
target_link_libraries(scp_download ${LIBSSH_SHARED_LIBRARY})
target_link_libraries(samplessh ${LIBSSH_SHARED_LIBRARY})
+target_link_libraries(exec ${LIBSSH_SHARED_LIBRARY})
include_directories(
${LIBSSH_PUBLIC_INCLUDE_DIRS}