aboutsummaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <mail@cynapses.org>2009-07-30 11:11:00 +0200
committerAndreas Schneider <mail@cynapses.org>2009-07-30 11:11:00 +0200
commit28a7343320ee40a01cfa021d85ab2effd17d621c (patch)
treecb953095085328e7837c313f8d06eb8fae6dfeb3 /examples/CMakeLists.txt
parent766bae9d7626bb596fc3b60d2cd5fe5a7fc356db (diff)
downloadlibssh-28a7343320ee40a01cfa021d85ab2effd17d621c.tar.gz
libssh-28a7343320ee40a01cfa021d85ab2effd17d621c.tar.xz
libssh-28a7343320ee40a01cfa021d85ab2effd17d621c.zip
Fix project name in examples.
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 3f6dd063..8086292c 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,4 +1,4 @@
-project(libssh-library C)
+project(libssh-examples C)
set(examples_SRCS
libssh_scp.c
@@ -12,4 +12,4 @@ include_directories(
add_executable(libssh_scp ${examples_SRCS})
-target_link_libraries(libssh_scp ${LIBSSH_SHARED_LIBRARY} )
+target_link_libraries(libssh_scp ${LIBSSH_SHARED_LIBRARY})